loader image
آموزشوردپرس

هشدار مهم، وردپرس خود را به روز کنید!

به استحضار کاربران گرامی پویش سرور می رساند که تعدادی آسیب پذیری خطرناک در نسخه جدید وردپرس یعنی نسخه ۵٫۳٫۱ رفع شده است که از طریق لینک زیر در دسترس شماست:

WordPress 5.3.1 Security and Maintenance Release

این آسیب پذیری ها هکر را قادر می کند تا از راه دور کنترل کامل وبسایت وردپرس را در دست گرفته و بنا به میل خود اقدامات خرابکارانه ای مانند حذف دیتابیس کاربران، آپلود بدافزار، آپلود محتوای فیشینگ و درگاه های جعلی، ایجاد کاربر جعلی و امثالهم را انجام دهد:

فهرستی از آسیب پذیری های رفع شده در نسخه ۵٫۳

طبق گفته تیم وردپرس نسخه ۵٫۳٫۱ طول عمر کوتاهی دارد و نسخه ۵٫۴ پس از آن در راه خواهد بود. برای مشاهده کل تغییرات اعمال شده در نسخه ۵٫۳٫۱ لینک زیر را مشاهده بفرمایید:

WordPress 5.3.1 List of All Changes on Trac

از همه شما عزیزان خواهشمندیم هر چه سریع تر نسبت به ارتقاء نسخه وردپرس اقدام بفرمایید. چنانکه در این خصوص سوالی داشتید همکاران ما آماده پاسخگویی به شما هستند..

User Rating: Be the first one !
برچسب ها

امیرحسین صمدبین

حدود 10 سال است که بــصورت تخصـصی و حـرفه ای در حـوزه سئو و بهینه سازی سایت فعالیت مـی کند و تجربه همکاری با ده ها رسانه بزرگ اینترنتی را در کارنامه خود دارد و سالـــهاست که یکی از بـرتـرین ها در زمینه تولید محتوای حرفه ای مطابق با الگوریتم های موتورهای جستجوگر در کشور است. وی در حال حاضر مدیریت پویش سرور را بر عهده دارد.

نوشته های مشابه

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

هفده + 4 =

 
بستن
بستن